各業種に特化したWordpressテンプレート『CRAZY WP』

Blog

ブログ

SSL証明書(https通信)にてWordPressを利用される場合

CRAZY WP 2017年04月26日 カテゴリー: 全テンプレート共通

お使いのサーバーがSSLにて通信をする場合、

WordPress自体が正常に動作しないためトップバナー(ヒーローイメージ)などイメージスライダーが動作しない、レイアウトが崩れる、といった不具合が発生致します。

そのため、下記手順にて「ssl-insecure-content-fixer」プラグインを導入して頂きまして対応をお願いいたします。

 

手順1 

手順2 

手順3 

レスポンシブWordPressテンプレートでプラグインが動作しない場合

CRAZY WP 2016年04月5日 カテゴリー: 全テンプレート共通

LightBoxなどプラグインによっては動作しない場合がございますので、その際には下記添付画像の通り直接テンプレートのご修正をお願い致します。

テーマの編集 ‹ crazy wp dev1 — WordPress

TOPへ